WordPress.org

Ready to get started?Download WordPress

Forums

WD3K Ajax Sliding Contact Form
WD3K Ajax Sliding Contact Form is not Compatible with 3.3 (4 posts)

  1. gauravtaps
    Member
    Posted 2 years ago #

    Hello Sir,
    i have installed wordpress theme version 3.3 but i install WD3K Ajax Sliding Contact Form, its not working properly. please tell me, it is problem with 3.3 version or other problem. if you have solution of this probs then give me answer.

    http://wordpress.org/extend/plugins/wd3k-ajax-sliding-contact-form/

  2. mikeotgaar
    Member
    Posted 2 years ago #

    A similar thing for me - WP 3.3 with Mystique Theme.
    Form tab not visible an any page.
    CSS and JS links are in page source code.

    Might be a theme related issue, not WP

  3. Jungles
    Member
    Posted 2 years ago #

    I don't know but i have the same problem here on my website - JobCentre - If you finded answer please share....

    Regards,
    J

  4. djevermore
    Member
    Posted 2 years ago #

    I does not work for me either, using 3.3.2

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic