WordPress.org

Ready to get started?Download WordPress

Forums

Way to solve 404 monitor with SEO Ultimate (7 posts)

  1. vitallica
    Member
    Posted 2 years ago #

    Hello,
    I use SEO ultimate (plugin) and i'm getting always the 404 monitor like 4 times a day. I made a print screen of this.

    Now my question is how to fix this problem? I already installed 404 redirect but it seems it doesn't work. All of the errors come from google bot. Can anyone explain to me what i need to do please?

    Thanks in advance,
    vitallica


    print screen

  2. Cat
    Member
    Posted 2 years ago #

    I also need an answer to this, as I believe it is harming my Google ranking. Why are the Googlebots searching for pages I never created?

  3. Cat
    Member
    Posted 2 years ago #

    This always happens - I search and search, can't find an answer, post, then immediately after posting, find the answer.

    http://googlewebmastercentral.blogspot.com/2011/05/do-404s-hurt-my-site.html

  4. jartreg
    Member
    Posted 2 years ago #

    More than likely, these 404 errors are caused by broken links to your site. If you changed your permalink structure, tags or categories, then this can happen.

    Here is a WP plugin you can use to help fix these errors:

    http://wordpress.org/extend/plugins/redirection/

    It is very important that you fix these, since it will effect your site performance, SEO and rankings.

    Hope this helps.

    James[ Signature moderated. ]

  5. jkibler77
    Member
    Posted 2 years ago #

    I have the same problem, thing is... As this person said, it has nothing to do with broken links on my site, 100s of URLs to pages that never existed on my site returning 404 errors to googlebot.

  6. teamcosmo
    Member
    Posted 1 year ago #

    My site has over 500 hits for this url:
    http://www.miceliproductions.com/wpsite/wp-content/themes/Soon/css/tipsy.css?ver=2.3

    -What does it mean and how can I resolve the issue?
    Thanks.

  7. jkibler77
    Member
    Posted 1 year ago #

    I never did discover the answer. I did not see the missed URLs show up in my google analytics reports even though is was google bot that supposedly was looking for the URLs. I am going to guess that it is some sort of other problem, which isn't really a problem, it happens occasionally, usually in like a 12 hour period.

    It is very frustrating I know, I never found a resolution.

Topic Closed

This topic has been closed to new replies.

About this Topic