WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Watermark Troubles (4 posts)

  1. sterlingcrowder
    Member
    Posted 1 month ago #

    Theme: Able

    I am trying to add a watermark to my images at the bottom right hand corner. When I size my images on my posts to "Large", it seems any watermarks I try to use are so small you really can't see them. Could someone please help? Here's an example of a test post to give you an idea of what I mean.

    http://www.dcandbeyond.com/?p=1505&preview=true

    Here's the post page which I'm not sure you will be able to see. In this page, the watermark looks fine. It's when I go to Preview the post that it becomes so small.

    http://www.dcandbeyond.com/2014/06/07/test-media-post/

    This is so frustrating. I have tried multiple watermark plugins and they all seem to act the same way. Any suggestions or is it just an issue with the theme I am using that I can't get around.

    Would it help to add the watermark before I import images into WordPress?

    Thanks,

    Sterling
    http://www.dcandbeyond.com

  2. We aren't able to see post previews. Is there any way that you could provide a screenshot of what you're seeing?

    Once you take a screenshot, you can upload it via Media -> Add New in your blog's Dashboard, edit that, and leave a reply with the file URL (usually ending in .jpg, .png, or other image file extensions).

    Would it help to add the watermark before I import images into WordPress?

    I usually prefer to, as it I get better control through apps on my laptop, and it avoids weird issues like this. :)

    With that said, it's been a few years since I've used any watermark plugins. Which plugin are you using to add the watermark?

  3. sterlingcrowder
    Member
    Posted 1 month ago #

    Thanks, MacManx. I was able to figure it out and your exactly right about resizing before importing. When I resized the images using a freeware software or iPhoto before importing them into WordPress, the watermark on multiple programs worked fine.

  4. You're welcome!

Reply

You must log in to post.

About this Topic