WordPress.org

Ready to get started?Download WordPress

Forums

Image Watermark
[resolved] Watermark existing images (10 posts)

  1. ronkusadeniran
    Member
    Posted 1 year ago #

    Hello,
    Many thanks for this plugin. I have tested on new images and it works perfect. May I request, how I can watermark the existing images which are currently on my website. I don't want to delete and re-upload them as it is just going to be a big hassle for me.
    I await your response... many thanks

    http://wordpress.org/extend/plugins/image-watermark/

  2. dFactory
    Member
    Plugin Author

    Posted 1 year ago #

    It's not possible at the moment but this feature is planned for the next release of Image Watermark (in 1-2 weeks).

  3. Robert Dall
    Member
    Posted 1 year ago #

    Hi am I doing something wrong? I have tried to add my image watermark using Version 1.1.1 of you plugin on WordPress 3.6 beta 3 and it isn't applying the water mark to the images. Is there something else I can help test?

  4. dFactory
    Member
    Plugin Author

    Posted 1 year ago #

    We didn't test it with WP 3.6 as it is still in beta stage and we won't do it until late RC. However it should work properly as there are no significant changes to handling uploads in this WP release.

  5. Robert Dall
    Member
    Posted 1 year ago #

    Hi dFactory.

    I have retest your plugin with both Twenty Thirteen and Twenty Twelve with 3.6-beta4-24560 and I can't get the watermark to appear on any gallery posts.

    http://sandbox.robertdall.com/?attachment_id=611

    I also have checked the post and I can't get the automatically watermark to appear.

    http://sandbox.robertdall.com/?p=128

    I was also wondering if there was something wrong with the setting I had set. So I have made a screenshot below.

    http://f.cl.ly/items/0v2C1q2k321j1f1V2x2L/Image-Watermark-Settings-WordPress.png

    Hope this helps… 

  6. dFactory
    Member
    Plugin Author

    Posted 1 year ago #

    Looks like you have set up everything properly. It might be a 3.6 issue, we didn't test it yet (hovewer I doubt it). It might be some kind of server setup problem also. If we find it working fine under 3.6, we'll ask you to use our support forum to provide admin access to your site.

  7. guigasoil
    Member
    Posted 1 year ago #

    Hello, thanks for your plugin, it's very good !

    But i have the same problem.

    Is it now possible to watermark existing images ?
    You say : "or go to Media Library to apply watermark to previously uploaded images" on plugin page. But i find nothing to make that.

    Thanks by advance.

  8. dFactory
    Member
    Plugin Author

    Posted 1 year ago #

    It is possible to bulk watermark existing images - go to Media Library and under Bulk Actions dropdown you'll find new option called Apply Watermark. You just select images you need to watermark, select Apply Watermark and click apply (just remember to enable manual watermarking in IW settings.)

  9. georgiaj
    Member
    Posted 1 year ago #

    The option you described for watermarking existing images doesn't appear for me (Media Library > Bulk Actions > Apply Watermark). The plugin is activated but I just installed it 10 minutes ago. Is it just a matter of waiting for this to appear? Thanks.

  10. georgiaj
    Member
    Posted 1 year ago #

    Sorry, just saw your note about enabling manual watermarking, which I've done now. Checked the images I wanted the watermark to appear on, then Apply, but still nothing even though I get a message that it was successfully applied. Help?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic