WordPress.org

Ready to get started?Download WordPress

Forums

Easy Watermark
Watermark added not to all images (7 posts)

  1. lorenbm
    Member
    Posted 1 month ago #

    Hi,
    I've installed your plugin, and added the watermark throughout my Media Library, clicking on each image into which I wanted the watermark to appear. However, It just appears in some images, not in all of them I tried many times by clicking on "add watermark" but no results. Watermark is added just in , apparently, images selected at random.
    Can this be solved?
    Thanks.

    https://wordpress.org/plugins/easy-watermark/

  2. szaleq
    Member
    Plugin Author

    Posted 3 weeks ago #

    Hello,

    It's possible that the images are watermarked, but what you see is a browser's cache. Please try to refresh the page without cache (ctrl + f5). Also please note if the image status in Easy Watermark column in media library changed into 'watermarked' or it's still 'not watermarked'?

  3. lorenbm
    Member
    Posted 2 weeks ago #

    Hi, sorry but I deleted your plugin and installed another. I needed it urgently.
    Thanks for your answer anyway!

  4. workvalue
    Member
    Posted 2 weeks ago #

    Hi szaleq i am using easy watermark version 6
    i have the same problem with bulk images
    when i am going to apply water mark on bulk images
    ii showing an error of javascripts and water mark is not applying to all images
    can you please suggest me where i am wrong

  5. workvalue
    Member
    Posted 2 weeks ago #

    i have found something unexpected in class-ew-pluggable.php file
    line no 306 to 312 a echo <<<EOD is not working, as rest of code after it, is not working like php code please check it.

  6. workvalue
    Member
    Posted 2 weeks ago #

    and also you should customize the code . if image is uploaded and somehow not visible to media directory then bulk action will skip those images and find other visible images . this time it is throwing a javascript alert('error!') if the images is not visible but uploaded to the directory

  7. szaleq
    Member
    Plugin Author

    Posted 1 week ago #

    Hello,

    Thanx for your feedback, I'll take a look in the code to see what's the problem. One thing is unclear to me, what do you mean by images uploaded but "not visible to media directory" ?

Reply

You must log in to post.

About this Plugin

About this Topic