WordPress.org

Ready to get started?Download WordPress

Forums

WassUp plugin trouble on "Spy Visitors" section (4 posts)

  1. RONKONTEKILA
    Member
    Posted 2 years ago #

    Hello experts, i recently had a problem after updating Wassup Plugin, specificly at Spy visitors Section, it shows Google Map without the visitors sources, just the map.
    Below the map instead of visitor sources information a message shown: PHP Error Message

    Fatal error: Cannot use object of type WP_Error as array in /public_html/wp-content/plugins/wassup/lib/main.php on line 1958
    main.php 1958 line is: if (!empty($api_remote['body'])) {

    Could any more experienced help me with this?
    i Build my site with the Help of WP, with some html knowledge, and im learning on PHP. Thanks in advance!

  2. bowoolley
    Member
    Posted 2 years ago #

    Same problem here, fresh install 15 minutes ago of latest version. Running WordPress 3.2.1.

  3. aguilamanuel
    Member
    Posted 2 years ago #

    Même problème sans solution pour l'heure à la suite de modification de mon fichier robo.tx. je ne sais pas si il y a un lien ?

  4. RONKONTEKILA
    Member
    Posted 2 years ago #

    I exactly dont know the reason, maybe it just was a temporary problem, but its working again, perhaps my testing other installed themes yesterday was the reason, but today after checking is working again. I didnt modify anything i just tested a few themes and back to the original.

Topic Closed

This topic has been closed to new replies.

About this Topic