WordPress.org

Ready to get started?Download WordPress

Forums

Was working, now broken (5 posts)

  1. Treesong
    Member
    Posted 3 years ago #

    Our site was working fine for months, and now it's not working. We weren't in the midst of any sort of update and hadn't even edited pages in the past few days.

    http://center101yoga.com

    The header displays, but the content and footer do not. When I go to the admin panel, much of it works, but several pages don't:

    The Themes page doesn't list the themes.
    The Theme Editor page has an Internal Server error.
    The Plugin Editor has an Internal Server error.
    The Write Page page loads but doesn't have a text box to edit the page.

    I tried re-uploading wp-admin and wp-includes with no luck. I also tried editing the posts in the database. And this is the WEIRDEST part -- if I edit the database so that the Page only includes simple text, it is visible. If I add any HTML -- even a simple h1 tag -- it stops working.

    Any ideas? This is a live business website so we want it back up ASAP. Thanks in advance.

  2. embergermedia
    Member
    Posted 3 years ago #

    I too would like to know the answer. We just had a sudden change in our site. It has been live for almost 2 weeks with no issues. But today, all of the sudden, we are having things work weird. Not to the degree of Treesong's problems... but the point is that today, same as theirs, our sits has spontaneously started working weird.

    Treesong: what version of wordpress are you using? We are using 2.9.2

    I wonder what the signs are of someone having hacked the site???

    Good luck Treesong. I am going to file a post about our problem...

  3. freedemption
    Member
    Posted 3 years ago #

    I am having the same problems. My posts aren't showing up properly (it's almost as if the page just stopped loading after the first post...no sidebar, etc). I'm having the same problems with the Themes page, Themes Editor, Plugin Editor, etc.

    The site is http://www.northstarchurch.com/blog

  4. esmi
    Theme Diva & Forum Moderator
    Posted 3 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?
    http://wordpress.org/support/topic/253495#post-1017842

  5. James
    Happiness Engineer
    Posted 3 years ago #

    If neither of those help, you'll need to investigate those Internal server errors. Internal server errors are usually described in more detail in the server error log. If you have access to your server error log, generate the error again, note the date and time, then immediately check your server error log for anything useful. If you don't have access to your server error log, ask your hosting provider to look for you.

Topic Closed

This topic has been closed to new replies.

About this Topic