WordPress.org

Ready to get started?Download WordPress

Forums

The WP Remote WordPress Plugin
[resolved] Warns "Wordfence Security may cause issues with WP Remote" (6 posts)

  1. Chad Warner
    Member
    Posted 1 year ago #

    When I install the WP Remote plugin on sites with the Wordfence Security plugin, I get a red warning message at the top of the admin area that says, "The plugin Wordfence Security may cause issues with WP Remote. Click here for instructions on how to resolve this issue." That linked page doesn't mention Wordfence, but this one tells how to whitelist the IP address for WP Remote.

    I've still been able to use WP Remote with Wordfence installed (without whitelisting the IP address), so it doesn't seem to be causing an issue.

    http://wordpress.org/extend/plugins/wpremote/

  2. Tom Willmot
    Human Made
    Plugin Author

    Posted 1 year ago #

    This has been fixed.

  3. Robert Trevellyan
    Member
    Posted 1 year ago #

    I'm seeing this warning on the site where I have Wordfence Security installed.

  4. nocabt
    Member
    Posted 1 year ago #

    I'm getting this same error as well, but it seems to still work ok.

  5. Sonja
    Member
    Posted 9 months ago #

    Why is this marked as resolved, when the WPremote page My site is showing up as red says there are still issues?

    Which is correct???

  6. WPyogi
    Volunteer Moderator
    Posted 9 months ago #

    This thread is 7 months old - please start your own thread if you need help per the forum guidelines -

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic