WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery
Warnings after update to Version 2.0.7 (3 posts)

  1. mustermann
    Member
    Posted 8 months ago #

    Hi, I have made the update to Version 2.07 and now I get warnings which I never had with the older versions from this very useful plugin:

    1)Warning: file_exists(): open_basedir restriction in effect. File(/www/htdocs/.....) is not within the allowed path(s): (/www/htdocs/.../:/tmp:/usr/bin:/www/htdocs/....:/bin:/usr/local/bin:/usr/share/php) in /www/htdocs/..../wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/wordpress_routing/adapter.wordpress_router.php on line 40

    2)Warning: Invalid argument supplied for foreach() in /www/htdocs/.../wp-content/plugins/nextgen-gallery/non_pope/class.nextgen_style_manager.php on line 205

    I have nothing changed on directories or files!

    Thank you for help
    mustermann

    http://wordpress.org/plugins/nextgen-gallery/

  2. photocrati
    Member
    Plugin Author

    Posted 8 months ago #

    @mustermann: Would you be willing to submit a bug report with login credentials so we can troubleshoot / fix your site? If so, please say Erick asked for credentials and submit them at:

    http://www.nextgen-gallery.com/report-bug/

    If not, we've seen a couple people with similar errors, though never both together. So figuring out what's generating these is on our agenda. You'd need to wait for the fix, or roll back: http://www.nextgen-gallery.com/how-to-rollback-a-version/

  3. davemac
    Member
    Posted 8 months ago #

    Also, there are many, *many* Strict Standards warnings when debug is turned on running PHP 5.4. So many in fact, that I no longer have faith in the development of this plugin.

Reply

You must log in to post.

About this Plugin

About this Topic