WordPress.org

Ready to get started?Download WordPress

Forums

SalsaPress
Warning: wp-content/plugins/salsa-press/admin/embed.php on line 7 (2 posts)

  1. jonnwight
    Member
    Posted 8 months ago #

    I recently updated to WP 3.7 and SalsaPress 3.0 and now I'm getting a message across my toolbar when I compose a post that says "Warning: _() expects exactly 1 parameter, 2 given in /home/luhoo49/snakeriveralliance.org/wp-content/plugins/salsa-press/admin/embed.php on line 7"

    How to I resolve this?

    Thanks in advance.

    http://wordpress.org/plugins/salsa-press/

  2. fathomcreative
    Member
    Posted 8 months ago #

    Hi jonnwight,

    We encountered the same problem and fixed it based on a similar solution suggested here.

    I changed the code on line 7 to
    $title = _e('Insert Salsa Element','salsapress');
    (added an 'e' after the underscore) and it worked like a charm!

    --
    Sree

Reply

You must log in to post.

About this Plugin

About this Topic