WordPress.org

Ready to get started?Download WordPress

Forums

OmniGallery by ColorLabs & Company
Warning when used with Facebook AWD (2 posts)

  1. jafin
    Member
    Posted 1 year ago #

    Am receiving the following error when Facebook AWD plugin is being used at the same time.

    Warning : Another plugin has included the Facebook API throughout all of WordPress. I suggest you contact that plugin's author and ask them to include it only in pages where it's actually needed.

    Things may work fine as-is, but only if the API version included by the other plugin is at least as recent as the one required by Facebook Photo Fetcher.

    Author says this is fine ref: http://wordpress.org/support/topic/plugin-facebook-awd-all-in-one-conflict-with-other-plugins?replies=13

  2. ColorLabs
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Jafin

    That happen cause we use same Facebook API with Facebook AWD plugin, so you can't use that plugin with our plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic