WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Warning: uasort() expects parameter 1 to be array, null given in (2 posts)

  1. snownovosib
    Member
    Posted 1 year ago #

    After upgrade to 2.0.5 I receive the following error.
    Warning: uasort() expects parameter 1 to be array, null given in .... on line 791

    I was reading this may have something to do with the product tab codes but i dont have any plugins that control tabs.

    http://wordpress.org/extend/plugins/woocommerce/

  2. Coen Jacobs
    Member
    Plugin Author

    Posted 1 year ago #

    First of all, I need the full file name of the file that is causing this. If you don't want to list the full path (because it contains the websites name), please just name the file and path from after the domain bit in the file path.

    Most errors like this are caused by outdated plugins or themes, so please check all your plugins and themes for updates. If you are confident everything is up to date, you should confirm that all plugins and the theme you are using have received an update to be compatible with WooCommerce 2.0. This new version has changed a lot and we have been communicating with plugin and theme developers since December last year, still a lot of developers haven't updated their code yet, unfortunately.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.