WordPress.org

Ready to get started?Download WordPress

Forums

Warning: This plugin has not been tested with your current version of WordPress. (4 posts)

  1. sailsmith82
    Member
    Posted 4 years ago #

    WordPress 2.9.2. gives me Warning: This plugin has not been tested with your current version of WordPress when I click to add buddypress as a plugin. I am new to this so...do I have to download an older version of wordpress?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    BuddyPress works with WPMU - not WordPress.

  3. Since version 1.2, BuddyPress has been working on single WordPress as well.

    To the OP: no, you do not need to downgrade. It works with the latest version.

  4. Andy Peatling
    Member
    Posted 4 years ago #

    This is because the plugin readme file says "WordPress 2.9.2" not just "2.9.2". I will update.

Topic Closed

This topic has been closed to new replies.

About this Topic