WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Docs
[resolved] Warning since upgrade to 1.4.1 and BP 1.7.x (3 posts)

  1. hkcharlie
    Member
    Posted 1 year ago #

    Getting a warning above the doc lists and after the doc when you enter a doc:

    "Warning: stripos() [function.stripos]: needle is not a string or an integer in /home/XXXXXX/public_html/wp-includes/functions.php on line 658"

    same error for line 661 to.

    Strangely, it appears, I have not a thing in my functions.php

    http://wordpress.org/extend/plugins/buddypress-docs/

  2. hkcharlie
    Member
    Posted 1 year ago #

    same warning with the latest update too

  3. hkcharlie
    Member
    Posted 1 year ago #

    fixed it with an additional line to functions.php here :

    http://wordpress.org/support/topic/getting-an-error-5?replies=9#post-3787833

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.