WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] "Warning: session_start()" errors (11 posts)

  1. menathor
    Member
    Posted 1 year ago #

    Great plugin! Just started getting this error at the top of most of the popup windows (eg. codemagic editor etc.):

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/xxxxxxx/public_html/blog/wp-content/plugins/ultimate-tinymce/addons/preview/preview.php:4) in /home/xxxxxxx/public_html/blog/wp-content/plugins/si-contact-form/si-contact-form.php on line 1925

    Noticed something similar is being reported by other users too so thought this info might help.

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Thanks!!

    Yes, I believe we have address this issue. The fix will be applied in the next plugin update.

    If the next update does not fix it for you, please let me know.

  3. menathor
    Member
    Posted 1 year ago #

    Hey Josy, just updated but the problem is still there:

    Warning: Cannot modify header information - headers already sent by (output started at /home/xxxx/public_html/blog/wp-content/plugins/ultimate-tinymce/addons/codemagic/codemagic.php:4) in /home/xxxx/public_html/xxxx/wp-content/plugins/si-contact-form/wp-session/class-wp-session.php on line 92

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Damn.

    Have you tried manually clearing your browser cache?

  5. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Did the update to 4.0.7 fix it?

  6. menathor
    Member
    Posted 1 year ago #

    Yep, sorted. Nice work! Fast too :)

    One other little thing I noticed... I've got "disable html editor" checked and use codemagic instead (to stop switching between the Visual and Text screwing things up).

    It works, but only after you've saved the post. When creating a new post, the "Text" tab is visible till it's saved. It's not really a major issue though.

  7. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Awesome!

    Okay, I'll take a look at the other issue in just a moment. It probably has something to do with WP changing the name of that tab from "HTML" to "Text". Most likely, it's a CSS conflict.

    I'll check it out... and thanks for noticing!

    EDIT: Yep.. it's doing the same thing to me. When the option is enabled to disable the "Text" tab, it appears to work on all existing posts/pages... but not when you first create a NEW post or page.

    Will look into this today. Thanks!!

  8. eng.sakher
    Member
    Posted 1 year ago #

    The last update has took huge amount of time, (25 minutes)!! then, this error message shown:

    The plugin ultimate-tinymce/main.php has been deactivated due to an error: Plugin file does not exist.

  9. eng.sakher
    Member
    Posted 1 year ago #

    The plugin has been removed automatically after update!!!

  10. eng.sakher
    Member
    Posted 1 year ago #

    I tried to re-install it again, but never succeed! it takes a long time but don't succeed.

  11. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Sometimes your server has permissions set which limit the filesize available to upload.

    If the plugin is not updating successfully... you have two options:

    1. You can copy the plugin to your server via FTP.
    2. You can increase the file size limit by editing your php.ini file. If you're not sure how, your hosting provider can help.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.