WordPress.org

Ready to get started?Download WordPress

Forums

Warning: Session_start - cannot send cache limiter (11 posts)

  1. nyochung
    Member
    Posted 1 year ago #

    Hello all,

    I keep getting this error message when I login to my dashboard:

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/26/8461426/html/wp-content/themes/morning-coffee/functions.php:1) in /home/content/26/8461426/html/wp-content/plugins/form/form.php on line 330

    I'm not sure what I shoudl do to fix it and I don't know if that is the cause of my glitchy dashboard and my feedburner not working. If anyone could help me out, I would greatly appreciate. Thank you!

  2. Robzal
    Member
    Posted 1 year ago #

    The one that I'm getting is...

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/04/6735004/html/wp-content/themes/FlexxProfessional/functions.php:1) in /home/content/04/6735004/html/wp-content/plugins/si-contact-form/si-contact-form.php on line 1926

    I'm at a standstill and I'm at a complete loss as to how to fix it.

  3. Robzal
    Member
    Posted 1 year ago #

    Okay, I did some more digging around.

    I deactivated the plug in mentioned in my message.

    It cleared up the initial warning, then as I tried to do tasks, I started to get this warning...

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/04/6735004/html/wp-content/themes/FlexxProfessional/functions.php:1) in /home/content/04/6735004/html/wp-includes/pluggable.php on line 876

    I've contacted my host, Go Daddy, with this problem.

  4. nyochung
    Member
    Posted 1 year ago #

    Thank you for the reply, Robzal.

    Go Daddy is my host as well. Please let me know if you hear back from them. I will contact them too meanwhile.

  5. nyochung
    Member
    Posted 1 year ago #

    I just checked my website again and it seems to have gotten worse.
    A few new errors popped up when I try to login to my dashboard:

    Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/content/26/8461426/html/wp-content/themes/morning-coffee/functions.php:1) in /home/content/26/8461426/html/wp-content/plugins/form/form.php on line 330

    Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/26/8461426/html/wp-content/themes/morning-coffee/functions.php:1) in /home/content/26/8461426/html/wp-content/plugins/form/form.php on line 330

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/26/8461426/html/wp-content/themes/morning-coffee/functions.php:1) in /home/content/26/8461426/html/wp-includes/pluggable.php on line 876

    116b137d-d903-4db0-ae1a-9b54733202c1
    Y2:116b137d-d903-4db0-ae1a-9b54733202c1

    Can someone please help me out? The blog is important for my students. Thank you.

  6. Andrew
    Forum Moderator
    Posted 1 year ago #

    It sounds as though you need the support of a professional, in which case you can ask for support at http://jobs.wordpress.net

  7. Robzal
    Member
    Posted 1 year ago #

    The advice from Go Daddy is to disable the contact plugin. As before, it clears up the initial warning.

    Then, I also tried disabling the W3 Total Cache plugin. It didn't solve the problem.

    I reactivated W3 Total Cache, went to its setting screen and got another warning at the top.

    /home/content/04/6735004/html/wp-content is write-able. When finished installing the plugin, change the permissions back to the default: chmod 755 /home/content/04/6735004/html/wp-content.

    I've noted in my case the number, 6735004 is in every warning. I've sent in a second message to Go Daddy.

  8. Robzal
    Member
    Posted 1 year ago #

    Okay, I have found a solution to my problem.

    I went to the iThemes Flexx theme forum and a week ago someone had a similar problem.

    One solution is to reinstall the entire theme.

    What I and the other person were able to do was, only upload the functions.php file and overwrite the old one. Fixed everything.

    I hope this will help you nyochung.

    (an interesting experience trying to remember how to upload stuff to Go Daddy.)

  9. nyochung
    Member
    Posted 1 year ago #

    Thank you so much for your help Robzal, however, I cannot even login to my dashboard to access my plugins.

    See if you visit this: http://kingkorean.com/wp-admin/ the page only shows the error messages and nothing else. I am at a complete stump right now.

  10. Robzal
    Member
    Posted 1 year ago #

    Hello nyochung,

    All my files are on the Go Daddy servers. I'm presuming yours are as well?

    1. See what Go Daddy tells you. There is a way to disable plugins when you can't access your admin.

    2. Log into your Go Daddy account, go to the files section, and find where the current functions.php is located.

    Upload the latest version of functions.php for your theme and overwrite the existing file. Then see how or if your site responds.

    I'm making a wild guess this will help. And there's not much to lose really.

  11. nyochung
    Member
    Posted 1 year ago #

    Hi Robzal,

    I called Go Daddy support and they said that my theme was corrupted or had been hacked so they changed it back to the basic theme and everything is working fine now.

    Really appreciate your help!

Topic Closed

This topic has been closed to new replies.

About this Topic