WordPress.org

Ready to get started?Download WordPress

Forums

Warning: require_once(./includes/upgrade.php) (3 posts)

  1. Sephy
    Member
    Posted 5 years ago #

    Warning: require_once(./includes/upgrade.php)

    I got this message trying to install(running install.php from /wp-admin) the version 2.6.2 of WordPress on my site, it looks like it needs the upgrade.php file in the /includes folder, but that file does not exist, help please.

  2. Samuel B
    moderator
    Posted 5 years ago #

    upgrade.php is in the/wp-admin folder - look in there - if it's not get it.

  3. moshu
    Member
    Posted 5 years ago #

    To be more precise: there is an upgrade.php file in the
    wp-admin/includes/ folder, too! - of course it is a different one!!!

Topic Closed

This topic has been closed to new replies.

About this Topic