WordPress.org

Ready to get started?Download WordPress

Forums

Warning on top of all my pages! (6 posts)

  1. astute1
    Member
    Posted 5 years ago #

    This warning appears on all the tops of the pages, i opened a theme zip file in the plugins menu by accident, and now i have no idea how to get it to go away!

    Warning: include_once(/home/astute1/public_html/wp-content/plugins/styleicious/) [function.include-once]: failed to open stream: Success in /home/astute1/public_html/wp-settings.php on line 465

    Warning: include_once() [function.include]: Failed opening '/home/astute1/public_html/wp-content/plugins/styleicious/' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/astute1/public_html/wp-settings.php on line 465

    any suggestions?
    sasha

  2. @mercime
    Volunteer Moderator
    Posted 5 years ago #

    disable/delete styleicious plugin

  3. astute1
    Member
    Posted 5 years ago #

    and how do i do that?

    i'm very new at this

    thank you

  4. viceng
    Member
    Posted 5 years ago #

    log in as admin, click on plugins (top right), find your plugin and deactivate it.

  5. astute1
    Member
    Posted 5 years ago #

    i did try that, but since it wasn't originally a plugin, it's not showing up in the plugins area. it was originally a theme zip file. any ideas on how to find it?

  6. Alwyn Botha
    Member
    Posted 5 years ago #

    create a temp folder

    extract that styleicious zip in there

    now you have a list of the content of this zip.

    carefully delete the extra content in the plugins folder that came from this zip file: by using this most recent zip extract as a checklist.

    check

    done.

    ( Only hope no plugin related stuff got overwritten )

Topic Closed

This topic has been closed to new replies.

About this Topic