WordPress.org

Ready to get started?Download WordPress

Forums

Warning: Invalid argument supplied for foreach() in... (2 posts)

  1. husar
    Member
    Posted 4 years ago #

    Just updated to the latest version of WP (2.8.4) and I am now getting this error on all plugins.

    Warning: Invalid argument supplied for foreach() in /home1/husarus/public_html/blog/wp-admin/plugins.php on line 437

    Accessing the plugin page I can't deactivate/activate any plugins. This warning is shown on each plugin.

    Anyone seen this before?

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Try resetting the plugins folder by FTP or phpMyAdmin. Then, re-activate the plugins one-by-one - checking the site thoroughly after each reactivation - until you find the problem plugin.

Topic Closed

This topic has been closed to new replies.

About this Topic