WordPress.org

Ready to get started?Download WordPress

Forums

Toggle The Title
[resolved] Warning in debug mode (6 posts)

  1. KTS915
    Member
    Posted 5 months ago #

    This is a really useful plugin, but I'm getting the following error message:

    Incorrect Use of wp_enqueue_style()
    Used in wp-content/plugins/toggle-the-title/main.php on line 54.
    Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks.
    This message was added in version 3.3.

    https://wordpress.org/plugins/toggle-the-title/

  2. avner.komarow
    Member
    Plugin Author

    Posted 5 months ago #

    hi,
    you can use the plugin without any fear - it's just a warning and the script is working.

    that said, i don't like it ether :-) and will fix/check it out.
    it will take me a couple of days until i will get around to it but i will defiantly check it out.

    thanks for letting me know - i will replay here after.
    avner.

  3. KTS915
    Member
    Posted 5 months ago #

    Thank you! I have a couple of themes where this plugin seems unable to make the title of a page disappear, and I wondered if this might be the reason.

  4. avner.komarow
    Member
    Plugin Author

    Posted 5 months ago #

    i don't think that this warning is related.
    it's just the styling of the meta box on the admin edit screen there is no relation to the front end.

  5. avner.komarow
    Member
    Plugin Author

    Posted 4 months ago #


  6. avner.komarow
    Member
    Plugin Author

    Posted 3 months ago #

    fixed in 1.4

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.