WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] WARNING: IMPLODE() [FUNCTION.IMPLODE]: INVALID ARGUMENTS PASSED IN (13 posts)

  1. tcdesigner
    Member
    Posted 2 years ago #

    Ok guys i was working on this new website and never had this error,i added a page to the theme and all of a sudden i got this error at the top of my template

    WARNING: IMPLODE() [FUNCTION.IMPLODE]: INVALID ARGUMENTS PASSED IN /HERMES/WEB10/B2706/MOO.RIDINGSDESIGNSCOM/WP-CONTENT/THEMES/BOLDRED_V1.3/ORGANIC_BOLD_RED/HEADER.PHP ON LINE 79

    Line 79 says <p id="title"><a href="<?php echo get_option('home'); ?>/">

    Any help?

  2. Can you get into the admin section at all? if so, delete the page you added.

  3. tcdesigner
    Member
    Posted 2 years ago #

    Yes i can i deleted all the pages and the page i created.I also reinstalled the theme and started from new.Still nothing.

  4. Switch to a different theme, like Twenty Ten.

    If that doesn't change anything, turn off all your plugins.

  5. tcdesigner
    Member
    Posted 2 years ago #

    I changed to twenty ten and went back but didnt change it the error wasnt showing on twenty ten of course.I dont have any plugins activated.

  6. Normally I'd ask if you changed anything on your theme, but you said you reinstalled it, so all I can think is whatever page you made somehow screwed up how that theme works.

    I can't find that theme from anywhere trustworthy, so I think it's that the theme has issues :/

  7. tcdesigner
    Member
    Posted 2 years ago #

    Only thing ive changed is the color of things in the style sheet and some images,and the logo of course i got it from here http://www.organicthemes.com/

  8. Curtiss Grymala
    Member
    Posted 2 years ago #

    You're sure you're looking at line 79 of header.php in the organic_bold_red folder? There's nothing at all on the line you pasted that invokes the implode() function, so I don't think that's actually the line that's causing the issue. What's just above and below that line?

  9. tcdesigner
    Member
    Posted 2 years ago #

    I might not be looking at the right line here is the hole header div.

    <div id="header">
    
    	<div class="headerleft">
    		<p id="title"><a href="<?php echo get_option('home'); ?>/"><img src="<?php bloginfo('template_url'); ?>/images/logo.png" alt="<?php bloginfo('name'); ?>" /></a></p>
    	</div>
    
    </div>
  10. Curtiss Grymala
    Member
    Posted 2 years ago #

    Unfortunately, there is nothing in that code that's invoking the implode() function, so there's something screwy here. Sadly, since this is a premium theme, I can't download and look at a copy of it to help try and figure out what might be going on.

    Have you tried contacting the Organic Themes support to see if they have any thoughts?

  11. tcdesigner
    Member
    Posted 2 years ago #

    Nope i sure havent i was hoping the forum would be able to supply a quick fix.I gotta hury and get this website up its for a client and it really confused me when i got the error.Because when you go to activate the theme,it shows a preview of the theme and the error isnt showing in the preview,the error is right in the middle of the header.Here is the link to the site(well its currently on a test domain but the error is there) do you see the error right below the home button? http://mmxracing.cz.cc/

  12. Curtiss Grymala
    Member
    Posted 2 years ago #

    I'm not seeing the error when I view the site.

  13. tcdesigner
    Member
    Posted 2 years ago #

    I got it fixed,i completley re downloaded the theme then put that one in and added my edited files in one by one to see witch one was causing errors but none of them caused an error.I paid a lot for this theme and its really kinky,im now having problems with the placement of my navigation buttons on the header,looks like im gonna have to contact organic themes and see what they can do for me.Thanks for the help!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.