WordPress.org

Ready to get started?Download WordPress

Forums

Radio Buttons for Taxonomies
[resolved] Warning for version 1.2! (4 posts)

  1. helgatheviking
    Member
    Plugin Author

    Posted 1 year ago #

    I'm not sure how it happened, but since I am not an SVN pro my latest update (v1.2) is somehow missing a file.

    If you haven't yet, don't upgrade the plugin. If you have and it breaks your site you can get the full version at github:
    https://github.com/helgatheviking/radio-buttons-for-taxonomies

    I've been having computer difficulties lately, but as soon as I sort that out I fix the repo version asap.

    Very sorry for any inconvenience.

    http://wordpress.org/extend/plugins/radio-buttons-for-taxonomies/

  2. Brian Cruikshank
    Member
    Posted 1 year ago #

    Hello, there is something wrong with 1.2.1.

    I upgraded and got the photo. I tried deleting the plugin and it deletes both. Then I installed again and I once again got the photo. Post page is also broken with it enabled. WordPress 3.5

    http://i.imgur.com/AYoEZ.png

  3. helgatheviking
    Member
    Plugin Author

    Posted 1 year ago #

    Brian, I am working on this right now. I really hate SVN! Apparently the missing file was still missing... and for some even more incomprehensible reason there was a radio-buttons-for-taxonomies.php and a Radio-Buttons-for-Taxonomies.php which probably caused the issue in your screenshot.

  4. Brian Cruikshank
    Member
    Posted 1 year ago #

    I think it's fixed now in 1.2.2 (at least on a fresh install).

    Thank you for being so responsive!

    Brian

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.