WordPress.org

Ready to get started?Download WordPress

Forums

Maintenance
[resolved] [closed] Warning: file_exists() [function.file-exists] (6 posts)

  1. michaelw1998
    Member
    Posted 1 year ago #

    Hello,

    I have WordPress 3.5 and Maintenance 1.2. When I go the to settings of the plugin, I see this:

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/michahb97/domains/mwsupport.nl/public_html/wp-content/plugins/maintenance/lib/style.css/index.php) is not within the allowed path(s): (/home:/tmp) in /home/michahb97/domains/mwsupport.nl/public_html/wp-content/plugins/maintenance/functions.php on line 49

    Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/home/michahb97/domains/mwsupport.nl/public_html/wp-content/plugins/maintenance/lib/functions.php/index.php) is not within the allowed path(s): (/home:/tmp) in /home/michahb97/domains/mwsupport.nl/public_html/wp-content/plugins/maintenance/functions.php on line 49

    But the plugin works without any problems.

    Kind Regards,

    Michael

    http://wordpress.org/extend/plugins/maintenance/

  2. Fruitful Code
    Member
    Plugin Author

    Posted 1 year ago #

    What wordpress theme do you use? Can you try to check with default wordpress themes like twenty ten, eleven etc.

    We don't have this errors, sorry.

  3. bennyboy
    Member
    Posted 1 year ago #

    Also getting this error - plugin works ok, just getting 'open_basedir restriction in effect' warnings on the plugin page.

  4. Fruitful Code
    Member
    Plugin Author

    Posted 1 year ago #

    resolved and closed

  5. dave01
    Member
    Posted 1 year ago #

    Hi, i purchased the plugin and im getting that error too, im using a default theme..what could be the reason?.

    thanks!

  6. thegabe
    Member
    Posted 1 year ago #

    Hi, I am using Maintenance 1.2.1 on WP 3.5.1. Still got the same error message on several WordPress sites. Even with the standard Twenty Twelve theme on a clean install.

    The plugin functions well, but I the error spoils the fun a bit... Can you please look in to it? Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.