WordPress.org

Ready to get started?Download WordPress

Forums

All in One SEO Pack
[resolved] Warning: error_log on page (4 posts)

  1. michielvanderlaen
    Member
    Posted 1 year ago #

    Hi there,

    I'm using All in One SEO Pack 1.6.15.3 on my website.
    At the webshops’ checkout page (Woocommerce) I got these three Warnings at the top of the page:

    Warning: error_log(/[ftp-path]/public_html/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.log) [function.error-log]: failed to open stream: Permission denied in/[ftp-path]/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php on line 1065

    Warning: error_log(/[ftp-path]/public_html/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.log) [function.error-log]: failed to open stream: Permission denied in/[ftp-path]/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php on line 1065

    Warning: error_log(/[ftp-path]/public_html/wp-content/plugins/all-in-one-seo-pack/all_in_one_seo_pack.log) [function.error-log]: failed to open stream: Permission denied in/[ftp-path]/public_html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php on line 1065

    How to get rid of them?

    Thanks!
    Michiel

    http://wordpress.org/extend/plugins/all-in-one-seo-pack/

  2. PriyankaAshar
    Member
    Posted 1 year ago #

    Downloading update from http://downloads.wordpress.org/plugin/all-in-one-seo-pack.zip…

    Warning: touch() [function.touch]: Unable to create file C:\Inetpub\vhosts\acroseas.com\httpdocs/wp-content/all-in-one-seo-pack.tmp because Permission denied in C:\Inetpub\vhosts\acroseas.com\httpdocs\wp-admin\includes\file.php on line 177

    Warning: unlink(C:\Inetpub\vhosts\acroseas.com\httpdocs/wp-content/all-in-one-seo-pack.tmp) [function.unlink]: No such file or directory in C:\Inetpub\vhosts\acroseas.com\httpdocs\wp-admin\includes\file.php on line 489
    Download failed. Could not open handle for fopen() to C:\Inetpub\vhosts\acroseas.com\httpdocs/wp-content/all-in-one-seo-pack.tmp

    Return to Plugins page

    I also see similar kind of issue.. Kindly help.

  3. Peter Baylies
    Member
    Plugin Author

    Posted 1 year ago #

    michielvanderlaen,

    Try unchecking "Log important events" under Settings -> All in One SEO, and clicking update options.

    PriyankaAshar,

    This looks like a different problem, like a file permissions error on your host during plugin installation; make sure you're supplying proper credentials, and if you can't update the plugin through WordPress, try unzipping the zip file and uploading the folder into wp-content/plugins/ via FTP. You may also want to contact your webhost if you can no longer update or install plugins, if you could before.

  4. michielvanderlaen
    Member
    Posted 1 year ago #

    Hi Peter,

    Thanks for this! Unchecking the "Log important events" did the trick!

    Cheers!
    Michiel

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags