WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Warning: Cannot use a scalar value as an array Issue (7 posts)

  1. greenpeas
    Member
    Posted 5 years ago #

    I just upgraded to the latest beta test build, and noticed that I am getting an error:
    Warning: Cannot use a scalar value as an array in /homepages/40/______9219/htdocs/__________/wordpress/wp-includes/classes.php on line 826
    I have been doing some adjustments with adjusting margins. Any ideas on this?

    http://www.greenpeas.us/wordpress

  2. onydchic
    Member
    Posted 5 years ago #

    Just noticed this EXACT ERROR too on my 'Contact' page. I upgraded this morning as well. It's happening on all my Pages, but the posts seem to be fine.. What gives ?! And I didn't make ANY modifications after upgrading!

  3. mrmist
    Forum Janitor
    Posted 5 years ago #

    It's a bug. One of the hazzards of running beta code.

  4. greenpeas
    Member
    Posted 5 years ago #

    Thanks, I have sent a note to wp-testers list...

    will update when I hear something

  5. greenpeas
    Member
    Posted 5 years ago #

    well, for now, going back to 2.6.3 fixes the problem. I even tried switching themes to confirm that it was a wordpress issues. It had the same problem on multiple themes. No word from the wp-testers list yet.

  6. greenpeas
    Member
    Posted 5 years ago #

    There is a problem, here's a solution from the testers list:

    simply replace classes.php with the one
    from official B3, which you can hey here:
    http://wordpress.org/wordpress-2.7-beta3.zip

  7. chuckjoe42
    Member
    Posted 5 years ago #

    I am getting this message intermittently in my wordpress install. Except it is in query.php instead of classes.php.

    Has anyone experienced a similar issue? Have any ideas or clues as to what I can do to fix it?

    Any help would be awesome....

    Thanks in advance.

Topic Closed

This topic has been closed to new replies.

About this Topic