WordPress.org

Ready to get started?Download WordPress

Forums

Warning: Cannot modify header information .. and all that (2 posts)

  1. u0107
    Member
    Posted 1 year ago #

    Hello all,

    I get the dreaded "Warning: Cannot modify header information - headers already sent by (output started at /home/content/67/xxxxxx/html/index.php:1) in /home/content/67/xxxxxx/html/wp-includes/pluggable.php on line 881" message on my website.

    On Line 881 of pluggable.php the code reads as follows:
    --------------------------------------------------
    if ( !function_exists('check_admin_referer') ) :
    /**
    * Makes sure that a user was referred from another admin page.
    *
    * To avoid security exploits.
    *
    * @since 1.2.0
    * @uses do_action() Calls 'check_admin_referer' on $action.
    *
    * @param string $action Action nonce
    * @param string $query_arg where to look for nonce in $_REQUEST (since 2.5)
    */
    function check_admin_referer($action = -1, $query_arg = '_wpnonce') {
    if ( -1 == $action )
    THIS IS LINE 881 _doing_it_wrong( __FUNCTION__, __( 'You should specify a nonce action to be verified by using the first parameter.' ), '3.2' );
    ----------------------------------------
    Any suggestions how I can fix this?

    Thank you in advance.

    Uttam

  2. Pioneer Valley Web Design
    Member
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic