WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
[resolved] Warning: Cannot modify header information (3 posts)

  1. GearSoft
    Member
    Posted 1 year ago #

    Warning: Cannot modify header information - headers already sent by (output started at /nfs/c09/h04/mnt/138721/domains/gearsoftimes.com/html/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/nxs_functions.php:2) in /nfs/c09/h04/mnt/138721/domains/gearsoftimes.com/html/wp-includes/pluggable.php on line 881

    http://wordpress.org/extend/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 1 year ago #

    Hi GearSoft

    Thank you for your interest to our products.

    At what point exactly did you get this?

    Please let me know if you have any questions.
    Ludwig Van Normainen
    NextScripts.com

  3. GearSoft
    Member
    Posted 1 year ago #

    Hi,

    I got this warning during posting, after clicking "publishing". But refreshing the page didn't give problems. I mean that the posts were being shared normally.

    With the latest update everything went back to normal...
    So I think you fixed this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic