WordPress.org

Ready to get started?Download WordPress

Forums

Warning: Cannot modify header information (5 posts)

  1. mentortony
    Member
    Posted 5 years ago #

    I just upgraded to the latest a day ago. Since I'm new to blogging I was going through a checklist of necessary plugins. All was going well until I attempted to activate the automatic Upgrade. What I received was an WARNING MESSAGE in my dashboard.
    Now when I try to log back into to dashboard I can't and receive several lines of this:

    Warning: include_once(/home/content/m/e/n/mentortony/html/wp-content/plugins/wordpress/) [function.include-once]: failed to open stream: Success in /home/content/m/e/n/mentortony/html/wp-settings.php on line 473

    Warning: include_once() [function.include]: Failed opening '/home/content/m/e/n/mentortony/html/wp-content/plugins/wordpress/' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/m/e/n/mentortony/html/wp-settings.php on line 473

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/m/e/n/mentortony/html/wp-settings.php:473) in /home/content/m/e/n/mentortony/html/wp-login.php on line 255

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/m/e/n/mentortony/html/wp-settings.php:473) in /home/content/m/e/n/mentortony/html/wp-login.php on line 267

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/m/e/n/mentortony/html/wp-settings.php:473) in /home/content/m/e/n/mentortony/html/wp-includes/pluggable.php on line 649

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/m/e/n/mentortony/html/wp-settings.php:473) in /home/content/m/e/n/mentortony/html/wp-includes/pluggable.php on line 650

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/m/e/n/mentortony/html/wp-settings.php:473) in /home/content/m/e/n/mentortony/html/wp-includes/pluggable.php on line 651

    Warning: Cannot modify header information - headers already sent by (output started at /home/content/m/e/n/mentortony/html/wp-settings.php:473) in /home/content/m/e/n/mentortony/html/wp-content/plugins/ylsy_permalink_redirect.php on line 403

    I need help and I'm new to blogging and can easily get overwhelmed by technology.

    Suggestions? Ideas? Assistance?

    Thanks in advance!

  2. esmi
    Forum Moderator
    Posted 5 years ago #

  3. mentortony
    Member
    Posted 5 years ago #

    Thanks for your reply but I am still perplexed.

    You wrote:

    1. Download the file mentioned in the error message.
    What file mentioned in the error message? How do I recognize a file in that string of information?

    2. Open that file in a plain text editor (NOT MS Word or similar. Notepad or BBEdit are fine).
    This I can do once I've found it.

    3. Check that the very first characters are <?php
    This I can likewise do.

    4. Check that the very last characters are ?>
    Ditto.

    What do I do with this after it's been corrected? Mustn't it be loaded somewhere?

    And please take note: I CANNOT LOG INTO MY DASHBOARD.

    Thanks once again.

  4. whooami
    Member
    Posted 5 years ago #


  5. whooami
    Member
    Posted 5 years ago #

    backing up..

    "All was going well until I attempted to activate the automatic Upgrade. What I received was an WARNING MESSAGE in my dashboard."

    you do NOT need that plugin anymore.

    Use your FTP client, and delete that plugin and all its files off your web space.

Topic Closed

This topic has been closed to new replies.

About this Topic