WordPress.org

Ready to get started?Download WordPress

Forums

Warning: Cannot modify header information (4 posts)

  1. dtclarinet
    Member
    Posted 9 years ago #

    Warning: Cannot modify header information - headers already sent by (output started at /hsphere/local/home/dhthomas/glitteringstew.com/muse/wp-content/plugins/recent-posts.php:38) in /hsphere/local/home/dhthomas/glitteringstew.com/muse/wp-includes/functions.php on line 1644

    I just installed this a few hours ago, and it seems to be working fine. Should I just take it out for now? I'll try that. Please let me know if this means some more drastic re install...

    thanks,
    David

  2. interknox
    Member
    Posted 9 years ago #

    Seems like you may have been editing a theme or something?! Did you add or remove anything? Have you tried to login to the WP backend and changed themes?

  3. dtclarinet
    Member
    Posted 9 years ago #

    Things are fine w/o the plugin, but I'm baffled that it didn't work. It was the plug in by Nick Momrik http://dev.wp-plugins.org/browser/recent-posts/trunk/

    i'll try installing again, but if anyone knows of a better plugin, which lists the recent posts under the category headings, I'd prefer that.

    thanks,
    David

  4. Avenir
    Member
    Posted 9 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.