WordPress.org

Ready to get started?Download WordPress

Forums

warning after installation (9 posts)

  1. twotwenty6
    Member
    Posted 10 years ago #

    I get this after install:
    "Warning: main(/www/htdocs/v109938/blog//wp-admin/b2verifauth.php) [function.main]: failed to create stream: No such file or directory in /www/htdocs/v109938/blog/wp-admin/b2header.php on line 5
    Fatal error: main() [function.main]: Failed opening required '/www/htdocs/v109938/blog//wp-admin/b2verifauth.php' (include_path='.:..') in /www/htdocs/v109938/blog/wp-admin/b2header.php on line 5"
    what am I doing wrong?

  2. carthik
    Member
    Posted 10 years ago #

    blog//wp-admin looks wrong to me
    What version are you using? In the recent versions, the file would be wp-blog-header.php and not b2header.php I'd think.

  3. twotwenty6
    Member
    Posted 10 years ago #

    I downloaded it from here last week, and there was nothing else on my server.
    so do I change it to wp-blog-header?

  4. carthik
    Member
    Posted 10 years ago #

    twotwenty, I'd think you'd be better off trying the install again, making sure you get the right wp (1.0.2 is the last stable release and 1.2-RC1 the latest release candidate) from http://wordpress.org/download
    This should not be a problem if yours is a new install, if it's not, backup your database, so you don't lose any data before upgrading/ re-installing.

  5. twotwenty6
    Member
    Posted 10 years ago #

    there is no data in there yet.
    that is weird, because that is the file that I downloaded last week too...
    I'll try it again.
    kat

  6. twotwenty6
    Member
    Posted 10 years ago #

    AAAAAAAARGH!
    now I get this:
    "Warning: main(ABSPATHwp-includes/wp-db.php) [function.main]: failed to create stream: No such file or directory in /www/htdocs/v109938/blog/wp-settings.php on line 24
    Fatal error: main() [function.main]: Failed opening required 'ABSPATHwp-includes/wp-db.php' (include_path='.:..') in /www/htdocs/v109938/blog/wp-settings.php on line 24"

  7. carthik
    Member
    Posted 10 years ago #

    I know these errors can be really frustrating...
    There seems to be a problem with the server or something messing up the slashes...
    that should be ABSPATH/wp-includes....
    the / is missing. Try running the installer one more time, please :)
    Take care to see that the wp-config.php is properly edited. Use wordpad to edit wp-config.php if you have a choice.

  8. twotwenty6
    Member
    Posted 10 years ago #

    got it now, thanks.

  9. carthik
    Member
    Posted 10 years ago #

    Cool! Glad to know it worked out fine.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.