WordPress.org

Ready to get started?Download WordPress

Forums

Warning (5 posts)

  1. ansar
    Member
    Posted 4 years ago #

    HI,everybody

    I have a problem.

    Anywhere in my blog (Dashboard, posts,etc.) haveI error messages. They are ilke

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-login.php on line 287

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-login.php on line 299

    What's a problem?

  2. ansar
    Member
    Posted 4 years ago #

    or like these by login

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-login.php on line 287

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-login.php on line 299

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-includes/pluggable.php on line 662

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-includes/pluggable.php on line 663

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-includes/pluggable.php on line 664

    Warning: Cannot modify header information - headers already sent by (output started at /home6/auylbiz/public_html/wp-includes/locale.php:1) in /home6/auylbiz/public_html/wp-includes/pluggable.php on line 865

  3. MAzCastro
    Member
    Posted 4 years ago #

    The most common mistake should be in the encoding (or the BOM signature) of PHP files you've edited, and I mean the problem is in the files, not in the PHP code.

    Use a code editor like CodeGenie or another with line count (you won't see it in Dreamweaver) and remove the 3 or 4 weird characters in the beginning of your first &%#<?PHP statement, also remove the last empty lines after your last ?> statement at the bottom of the page.

    Try if this helps and let me know.

  4. ansar
    Member
    Posted 4 years ago #

    FMacastro
    thank you

    problem was -. which stands before <?php

  5. MAzCastro
    Member
    Posted 4 years ago #

    Glad to be of help :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags