WordPress.org

Ready to get started?Download WordPress

Forums

WangGuard
[resolved] Wangaurd Admin menu not showing in WP admin menu (16 posts)

  1. websitu
    Member
    Posted 1 year ago #

    With Wangguard being such a wonderful plugin I have tended to just let it get on with things. I just noticed today that the admin menu isn't showing in the WP admin menu and the user table although showing wanggaurd headings isn't actually as it should be. Looked like a plugin conflict but I have stepped through them one by one and nothing has altered.

    Is there a sequence to adopt when checking if a plugin has effected Waggaurd i.e do you need to uninstall or will disable activate suffice. Anything else I can check?

    Thanks in advance

    http://wordpress.org/extend/plugins/wangguard/

  2. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi websitu,

    Do you use WordPress Multisite?

    If yes, you have to activate WangGuard for the network, and WangGuard menu will be on Network Dashboard.

    Kind regards

  3. websitu
    Member
    Posted 1 year ago #

    No not multisite but I do run WordPress in its own directory - would there be any issue with paths doing this?

  4. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    What do you mean with:

    I do run WordPress in its own directory

    Like domain.com/wordpress/ ?

    No, there isn't problem with it.

    Are you with latest WordPress version?

  5. websitu
    Member
    Posted 1 year ago #

    yes that is the structure I run
    WordPress 3.5 just got the update link to 3.5.1 this morning

  6. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, try to remove WangGuard and install it again.

    Maybe there was a problem with the automatic installation

  7. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    If the problem persist, please follow this steps:

    - Disable WangGuard
    - Add WP_DEBUG true to wp-config.php http://codex.wordpress.org/WP_DEBUG
    - Enable WangGuard again.

    If you see some error on the administration screen, please paste them here. Use the "Code" button

    Thank you

  8. websitu
    Member
    Posted 1 year ago #

    Notice: Undefined index: page in /home/mydomain/public_html/mydirectory/wp-content/plugins/gt-multi-ratings/add_submenu_page.php on line 2
    Notice: Undefined index: page in /home/mydomain/public_html/mydirectory/wp-content/plugins/gt-multi-ratings/add_submenu_page.php on line 10
  9. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    May I access to your admin?

    If yes, you can create a user for me (admin) and contact with me here http://wangguard.com/contact for login details.

  10. websitu
    Member
    Posted 1 year ago #

    Issue sorted deleted all plugins and re installed and everything now appears to be fine.

    Thank you for your support

    :-)

  11. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Ok,

    Thank you for the update.

    ;-)

  12. soldier99
    Member
    Posted 1 year ago #

    Hi!

    Today I discovered you plugin. Installed it and configured it but somehow the Wnaguard menu is missing from the Wp menus? What should i do? Regluar site, not multipress. Latest Wp is installed

  13. soldier99
    Member
    Posted 1 year ago #

    Nevermind, I got it fixed ;)

  14. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Hi Soldier99,

    What was happening?

  15. soldier99
    Member
    Posted 1 year ago #

    Hi Jose,

    Did not work in localhost but worked as a charm when i went live.

  16. Jose Conti
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, thanks a lot :)

    That will help to another users.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.