WordPress.org

Ready to get started?Download WordPress

Forums

Latest Tweets Widget
[resolved] W3C Validation error (3 posts)

  1. KyeLani
    Member
    Posted 6 months ago #

    Hello,

    First of all thank you, Tim, for this terrific plugin.

    When I run my site through W3C Validation, I receive the following warning for each Tweet that's displayed in my widget:

    "Bad value (Tue Oct 08 14:40:36 +0000 2013) for attribute datetime on element time: The literal did not satisfy the time-datetime format."

    I'm not sure how to go about fixing that. Can you help, please?

    Thank you.

    http://wordpress.org/plugins/latest-tweets-widget/

  2. timwhitlock
    Member
    Plugin Author

    Posted 6 months ago #

    Good spot.
    I was actually just fixing some timezone issues so fixe this at the same time.

    It's in the current Development Version

  3. KyeLani
    Member
    Posted 6 months ago #

    Fantastic. Thank you again :)

Reply

You must log in to post.

About this Plugin

About this Topic