WordPress.org

Ready to get started?Download WordPress

Forums

WordPress SEO by Yoast
W3C-Errors: "element meta is missing required attribute" (3 posts)

  1. Teranika
    Member
    Posted 1 year ago #

    I am using WordPress SEO by Yoast Version 1.4.11. And all of a suddon there are the following W3C validating errors:

    Element meta is missing required attribute name.
    <meta property='og:locale' content='de_DE'/>

    Element meta is missing required attribute name.
    <meta property='og:type' content='article'/>

    Element meta is missing required attribute name.
    <meta property='og:title' content='Dettmer Seminarunterlagen-Verlag'/>

    Element meta is missing required attribute name.
    …n als Word-Dokument für Office und Windows zum Ausdrucken und fürs Intranet.'/>

    Element meta is missing required attribute name.
    <meta property='og:url' content='http://www.dettmer-verlag.de/'/>

    Element meta is missing required attribute name.
    <meta property='og:site_name' content='Dettmer Seminarunterlagen-Verlag'/>

    Can anybody help out with what to do to eliminate those errors? And is there any danger concerning the functionality of the plugin and/or the page?

    Thanks.

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Kotheof
    Member
    Posted 1 year ago #

  3. Teranika
    Member
    Posted 1 year ago #

    Thanks. I should have mentioned that I already found that link via google. But I was hoping that someone could give me a bit more information concerning this topic. Especially because the information given there ist 10 month old.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic