WordPress.org

Ready to get started?Download WordPress

Forums

Genesis Latest Tweets
W3 Validation Error (4 posts)

  1. fortyfivecreative
    Member
    Posted 7 months ago #

    Hi, when using this plugin I get this validation error, wondered if any could possibly help?

    & did not start a character reference. (& probably should have been escaped as &.)

    …itter.com/search?q=%23smarterchristmas&src=hash" target="_blank">#smarterchris

    Thanks in advance

    http://wordpress.org/plugins/genesis-latest-tweets/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    Can you provide a link to your site?

  3. fortyfivecreative
    Member
    Posted 7 months ago #

    Hi Ron,

    http://up.hostfortyfive.co.uk/

    Thanks
    David

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 7 months ago #

    This is the only thing I see on your site using a HTML5 validator.

    Warning: Document uses the Unicode Private Use Area(s), which should not be used in publicly exchanged documents. (Charmod C073)

    http://html5.validator.nu/?doc=http%3A%2F%2Fup.hostfortyfive.co.uk%2F

    HTML4 validators aren't going to give you reliable info on an html5 site.

Reply

You must log in to post.

About this Plugin

About this Topic