WordPress.org

Ready to get started?Download WordPress

Forums

UpdraftPlus Backup and Restoration for WordPress
[resolved] W3 Total Cache Users - Turn Off Object (Not Page) Cacheing (4 posts)

  1. David Anderson
    Member
    Plugin Author

    Posted 1 year ago #

    Various reports are coming from users with the plugin W3 Total Cache installed.

    That plugin is very broken - the present count for users of the up-to-date WordPress version (3.5.1) on its plugin page - http://wordpress.org/extend/plugins/w3-total-cache/ - is 52 votes for working, 146 for broken.

    You should turn off object cacheing, which is the broken part particularly affecting UpdraftPlus (and all other plugins which use WordPress's scheduler - hence all backup plugins that allow scheduling). You can leave page cacheing (which is the main speed gain for your site) on.

    If you are using W3 Total Cache and have a bug report, then please first temporarily disable and/or remove it before posting bug reports against UpdraftPlus to confirm whether W3 Total Cache is the real cause of the problem - we've had several reports lately that we traced down to WP Total Cache's broken-ness.

    http://wordpress.org/extend/plugins/updraftplus/

  2. David Anderson
    Member
    Plugin Author

    Posted 10 months ago #

    Note: The latest versions of UpdraftPlus (1.7.18 and later) no longer have any conflicts with W3 Total Cache. We re-engineered the parts that conflicted with W3TC's brokenness, to use a different (and better) strategy.

  3. RoyalXpress
    Member
    Posted 10 months ago #

    Thaks for your great plugin.
    My W3TC version is 0.9.3. I install V 1.7.20, but still I am getting "Warning: W3 Total Cache's object cache is active. This is known to have a bug that messes with all scheduled tasks (including backup jobs). You should go to the W3 Total Cache settings page and turn it off.". May be i doing something wrong.

  4. David Anderson
    Member
    Plugin Author

    Posted 10 months ago #

    Hi RoyalXpress,

    If you de-install and re-install, then it should disappear. The initial release of 1.7.20 still had the message; it was then removed.

    David

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic