WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
[resolved] w3 total cache slowing admin section with object-cache.php (20 posts)

  1. Unsal Korkmaz
    Member
    Posted 3 years ago #

    Hi,

    After i tried to find whats problem in wp-admin, i found w3 total cache's wp-content/object-cache.php file is "the reason" for admin page slowing.

    How i test it:
    Disabled w3-total-cache; admin pages speed is good.
    Enabled w3-total-cache; admin pages are slowing so much.
    Enabled w3-total-cache and deleted wp-content/object-cache.php file; admin pages speed is again good.

  2. Unsal Korkmaz
    Member
    Posted 3 years ago #

    my temporary solution is:
    disabling object cache in w3-total-cache
    and replacing wp-content/object-cache.php with this plugin's file:
    http://wordpress.org/extend/plugins/apc/

  3. fenomenon_79
    Member
    Posted 3 years ago #

    Well, this solution worked for me.

    Sites was very slow at the admin area.
    After i disabled object cache, now admin areas are running fine.

    I will research APC and memcached for object cache.

    Regards

  4. fenomenon_79
    Member
    Posted 3 years ago #

    Well, it is not helping when editing a post.

    Time continues to be very slow (more than 5 minutes)

  5. John Blackbourn
    Member
    Posted 3 years ago #

    I've seen this too on a site.

    @unsalkorkmaz, @fenomenon_79 can you post your list of active plugins?

  6. Unsal Korkmaz
    Member
    Posted 3 years ago #

    i dont think its about list of active plugin because i tried it on default wordpress install, just installed w3 total cache and it slows wp-admin

  7. John Blackbourn
    Member
    Posted 3 years ago #

    @unsalkorkmaz Are you running Multisite or a single site install? I've just found a bug with W3TC on Multisite that means the object cache isn't getting properly set. The slowdown is being caused by the admin area hitting the WordPress.org API on every page load.

  8. Unsal Korkmaz
    Member
    Posted 3 years ago #

    Yes its multisite

  9. fenomenon_79
    Member
    Posted 3 years ago #

    mine is single site....

  10. Unsal Korkmaz
    Member
    Posted 3 years ago #

    After wp3.2 update, there is still same problem happening..
    Is it really only us?

  11. numaga
    Member
    Posted 3 years ago #

    It's not only you. I'm also having a lot of trouble with the object cache. As soon as I enable it on any of my sites, server load goes sky-high.

    I disabled db + object cache it for now and use widget cache instead.

  12. Unsal Korkmaz
    Member
    Posted 3 years ago #

    i opened a ticket but its directly closed..
    http://core.trac.wordpress.org/ticket/17637
    -.-'

  13. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Can someone submit a bug submission form from the support tab of the plugin for testing?

  14. Unsal Korkmaz
    Member
    Posted 3 years ago #

    "Unable to send the support request."
    why i am getting this error? any idea?

  15. Frederick Townes
    Member
    Plugin Author

    Posted 3 years ago #

    Unsure, if you write me through my web site I can help troubleshoot.

  16. AlbioB
    Member
    Posted 2 years ago #

    Same problem here with 2 websites hosted in the same server.

    Can you share your solution?

  17. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Is anyone still having this issue with the latest releases?

  18. AlbioB
    Member
    Posted 2 years ago #

    Yes I do.

  19. Frederick Townes
    Member
    Plugin Author

    Posted 2 years ago #

    Can you please submit a bug submission form from the support tab of the plugin referencing this post?

  20. AlbioB
    Member
    Posted 2 years ago #

    After further investigation I found that w3-total-cache was not the responsible for the slowness. Thanks anyway.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic