WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
W3 Total Cache No Longer Allows Scheduled Posts (4 posts)

  1. thebrickblogger
    Member
    Posted 1 year ago #

    As the title says; since I updated to WP 3.5 and then to WP 3.5.1 and the latest version of W3 Total Cache 0.9.2.5, scheduling posts no longer works. I just get a missed schedule notice.

    Deactivating the plugin makes scheduling work again, however I need W3 as it works with my CDN.

    Also, there are other issues; pingsbacks no longer show up (these are my own pingbacks from one article to another). As soon as I deactivate the plugin I get a bunch of emails with the missed pingbacks.

    Another symptom is that in my Awstats report under viewed content the number one is now /wp-cron.php with over 600,000 views! This started showing up since the update.

    I know a lot of other people reported the same issue with W3 Total Cache no longer working with WP, but I see no solution mentioned. When is this going to be fixed? I read somewhere that the issue is going to be fixed when WP 3.5.1 comes out, but it didn't happen. Or WP basically no longer works with cache plugins, and we can no longer use CDNs? This would be a huge mistake as many sites rely on them.

    Please let me know when this is going to be fixed. Thanks!

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Plugin Author

    Posted 1 year ago #

    Sorry for the trouble. Unfortunately there are some scenarios where caching can complicate things. This is not a simple scenario where W3TC "doesn't work" it's a framework and you can do thousands of things with hit's hundreds of features especially when you consider that your site (theme and plugin combinations) are *unique*.

    Best next step for you since no one has any idea what your settings are is to submit a bug submission form from the support tab of the plugin.

  3. toadhjo
    Member
    Posted 1 year ago #

    I'm having these same issues. One of my posts didn't go up as scheduled, so I did a little research. Then I found this post, disabled W3TC, and suddenly a bunch of pingbacks showed up in my inbox. So I guess it's best if I take a speed hit for the time being.

    I use Dreamhost, if it makes a difference.

    http://simplyunbound.com

  4. Gato De Lenevis
    Blocked
    Posted 1 year ago #

    I have same problem on WordPress 3.5.1 and after one search i found this plugin: WP Missed Schedule. I tried to maintain active W3 Total Cache (0.9.2.5) + WP Missed Schedule, and now all my Scheduled Posts work fine. This is my experience. Regards to all.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic