WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] W3 Total Cache Minify Settings Gone? (14 posts)

  1. patrickarlt
    Member
    Posted 2 years ago #

    I just went to setup the newest version of W3 Total Cache for a client and found out that the sections to manage minification of files was missing. I cannot add files to be minified/compressed anywhere like in previous versions.

    Where did these settings go?

  2. polle001
    Member
    Posted 2 years ago #

    Yes, same here, those options disappear.

  3. denadai2
    Member
    Posted 2 years ago #

    same here. Heeeelppp meee!

  4. patrickarlt
    Member
    Posted 2 years ago #

    Glad I'm not the only one having a problem with this.

    It would be great to have some responses from someone in the know about this. Why did these options disappear and how do we setup minification now?

  5. editor
    Member
    Posted 2 years ago #

    Not only that. Before updating W3TC my site got a 96/100 in Page Speed Test by Google. Now I'm down to 85. Great. I wonder if this is a way to get paid support requests. In any case, such a big update should be well explained.

  6. denadai2
    Member
    Posted 2 years ago #

    Go to the "general" page and turn off the auto setting

  7. editor
    Member
    Posted 2 years ago #

    I don't see such a command in General...

  8. patrickarlt
    Member
    Posted 2 years ago #

    Found out how to get those fields back.

    Under "General" section in the "Minify" section set the "Minify mode" to manual then visit the "Minify" section like you normally would and add the files.

    This is remarkably confusing. Perhaps auto should not be the default option.

    Also auto doesn't seem to work at all. None of my files were combined or minified, for now I'm doing it by hand.

  9. editor
    Member
    Posted 2 years ago #

    This update is a joke, if not something else. In the Minify section, try click on "Get minify hints using the help wizard", in order to get suggestions on files to minify, and you will get a superimpression, unusable, in CHrome and Safari. This is getting ridiculous.

  10. patrickarlt
    Member
    Posted 2 years ago #

    The minification is definitely not working. Cannot get anything to combine or minify like in 0.9.1.3 I'm moving back the old version for now until I see another update.

  11. editor
    Member
    Posted 2 years ago #

    Is it possible to go back to the previos version?

  12. patrickarlt
    Member
    Posted 2 years ago #

    You can download the older version here.

    http://wordpress.org/extend/plugins/w3-total-cache/download/

  13. luxboy
    Member
    Posted 2 years ago #

    i also got 3 error after update to 0.9.2!!
    you can see my erros on: http://i51.tinypic.com/aelb1x.jpg

    they are:
    1. The permalink structure
    2. Page Cache URL rewriting is not working
    3. Minify URL rewriting is not working

    i don't no how to fix that problems. i just want to go back to the previous version but i don't no how to do that.

    now, my site still error (because i deleted this plugin) :(

  14. editor
    Member
    Posted 2 years ago #

    By the way, this is how the plugin help looks like:

    http://twitter.com/tonykhue/status/67770214951038977

Topic Closed

This topic has been closed to new replies.

About this Topic