WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total cache errors on Page cache and Minify! (2 posts)

  1. LucyRyder
    Member
    Posted 1 year ago #

    Hello,
    I have installed W3 Total cache on my website which as the latest version of WP installed.

    I have enabled Page cache on Disk:enhanced and Minify on Disk - as per the plugin installation instructions.

    When i have saved the settings i get the 2 messages:
    'It appears Page Cache URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.'
    and
    'It appears Minify URL rewriting is not working. If using apache, verify that the server configuration allows .htaccess or if using nginx verify all configuration files are included in the configuration.'

    if i change the Page cache to Disk the page cache message goes away - but instructions say to have on enhanced?

    I looked at the Compatibility check and under WordPress resources it said next to the path to the .htaccess file : OK - as the message is asking if .htaccess is allowed...?? I am a front-end developer but my knowledge of .htaccess is minimal - so would not know what to change in this if this i what i needed to do?

    I'm totally confused, and help much appreciated!
    Many thanks

  2. LucyRyder
    Member
    Posted 1 year ago #

    I have just read on another forum that if you turn off off 'rewrite URL structure' under the minify tab, this clears the error message about Minify... is is adviseable to do this..?

Topic Closed

This topic has been closed to new replies.

About this Topic