WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache - Error: Are you sure you want to do this? (9 posts)

  1. svedish
    Member
    Posted 2 years ago #

    Hi guys,

    I am trying out W3 Total Cache, but when I try to deploy I get to a page where it says: "Are you sure you want to do this?" and then there is a link saying Please try again, which does not help if clicked.

    I have seen very few other posts about this and none offered a solution.

    I'm trying this on a plain installation of WP 3.2.1. Haven't even added a post or another plugin. W3 Total Cache is the *only* thing I have installed there.

    Can anyone please help?

    Many thanks!

  2. cyonite
    Member
    Posted 2 years ago #

    There is bug with deploy button under General area in the plugin. Try using the deploy button in the yellow field in the header.

  3. Frederick Townes
    Member
    Posted 2 years ago #

    @cyonite is right.

  4. machinedean
    Member
    Posted 2 years ago #

    I have the exact same problem with a couple of websites I'm developing. Whether I press deploy on the yellow bar or under the "General" tab, please can you advise? Thanks

  5. BlueDot
    Member
    Posted 2 years ago #

    Yes, me too. My registration page caused a recent error for no reason. Removed the W3 Total cache (after trying everything else) and I got it backup.

    I had another site hacked that had used the w3 total cache plugin. Looks like there's a vulnerability.

  6. Frederick Townes
    Member
    Posted 2 years ago #

    The original issue is due to a nonce mistake and is fixed in the next release.

    As for security issues I'm keen to hear more specifics please.

  7. storkontheroof
    Member
    Posted 2 years ago #

    @Frederick: Wondering if this been fixed, cause i'm getting the same message as described above.

    W3TC version: 0.9.2.4
    Wordpress version: 3.4.1

    Cheers!

  8. Frederick Townes
    Member
    Posted 1 year ago #

    Look for the next release soon.

  9. wizdum
    Member
    Posted 1 year ago #

    For anyone else stumbling on this page, just disable preview mode instead of deploying.

Topic Closed

This topic has been closed to new replies.

About this Topic