WordPress.org

Ready to get started?Download WordPress

Forums

Uji Countdown
W3 Total Cache Breaks Uji (5 posts)

  1. Dusibello
    Member
    Posted 1 year ago #

    Would you know why W3TC breaks the counter?

    http://wordpress.org/extend/plugins/uji-countdown/

  2. ujimoto
    Member
    Plugin Author

    Posted 1 year ago #

    It works with W3TC also with WP Super Cache.

  3. Shakasols
    Member
    Posted 11 months ago #

    G'day Dusibello,

    I had this issue also. I found that dis-enabling JS Minifying in W3 Cache Solves the problem.

    W3 cache also allow one to exclude certain files from being processed. If I can find the appropriate file I will repost as it is beneficial having JS minify enabled.

    Cheers,

    Ed.

  4. slaterbeckham
    Member
    Posted 11 months ago #

    I am having same problem and it is not showing up on my page.

    But I don't want to disable my minify. My site will be slow as turtle.Any solution for this?

  5. bulletcleaners
    Member
    Posted 7 months ago #

    I had exactly the same problem.

    In case you didn't get it working, I got it to work by embedding
    wp-includes/js/jquery/jquery.js
    into the head. Every other js file is embed before </body>.

    This allows me to keep the minify js enabled.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic