WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache and Images (4 posts)

  1. rablegen
    Member
    Posted 4 years ago #

    When I visit a WordPress page while W3 Total Cache is activated, I see any photos on the page fine the first time.

    However, when I refresh the page, all of the images disappear.

    This occurs in both IE7 and Firefox 3.5.3

    I am using WPMU 2.8.4a but currently just testing the plugin on one blog.

    Rich

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Frederick Townes
    Member
    Posted 4 years ago #

    Are you able to provide some duplication steps and more information about the settings you have enabled (you can paste in your wp-content/w3-total-cache-config.php file? Also you're talking about images from your CSS files right?

  3. rablegen
    Member
    Posted 4 years ago #

    Thanks for getting back with me.

    I did a straight install of W3 Total Cache and then activated it on one of the blogs in my WPMU installation. I did not change any configuration settings.

    I have SuperCache back up for the moment so I don't have a config.php file.

    And I apologize for not being clearer about the images. Actually, images that are part of the theme come in fine. The images that were disappearing on refresh were the images embedded in posts and pages that had been uploaded to the WP Media Library.

    Rich

  4. Frederick Townes
    Member
    Posted 4 years ago #

    Did you check the URI's for the images, can you tell me how they were broken? Did you upload your media library to CDN? Or do you have CDN enabled, but are not actually using it?

Topic Closed

This topic has been closed to new replies.

About this Topic