WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache (4 posts)

  1. 25online
    Member
    Posted 3 years ago #

    Hi, after i installed this plugin i have this message: is write-able. If you've finished installing the plugin, change the permissions back to the default: chmod 755 , and i don't know what i should do or how to change this permissions to 755 .. if someone can help me to fix this.

  2. luchito
    Member
    Posted 3 years ago #

    Your answer on the following video: http://www.youtube.com/watch?v=K_tmh9vw4Po

  3. 25online
    Member
    Posted 3 years ago #

    thanks i its great video but i still have this ... may be becouse i install it 3 time without change this permissions and now i have this new message: Recently an error occurred while creating the CSS / JS minify cache: Some files were unavailable, please check your settings to ensure your site is working as intended. !!!!

    after i add some URLs to CSS & JS Minify

  4. Frederick Townes
    Member
    Posted 2 years ago #

    You should disable the notification option on the minify settings tab, because sometimes it gives false positives.

Topic Closed

This topic has been closed to new replies.

About this Topic