WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] W3 Total Cache (8 posts)

  1. Parneix
    Member
    Posted 2 years ago #

    I ran some speed test lately and found out that not much of my website was handle by the CDN I had previously setup. I’m using AmazonS3 service which I configured in the settings field of W3 Total Cache. For some reason, it seems to have stop working properly. I ran a test from within W3 Total Cache ("Test S3 upload" in the CDN tab of the settings) and all I’m getting now is this error message: “Error: Unable to resolve hostname: name_of_my_wordpress”

    Any idea how to fix this?

    Thanks!

    P.

  2. Frederick Townes
    Member
    Posted 2 years ago #

    S3 is not a CDN, I recommend setting up cloudfront in origin pull mode. Anyway it sounds like there's a DNS issue with your current settings and possibly an issue with your transfer queue being non-empty.

  3. Parneix
    Member
    Posted 2 years ago #

    Hi Frederick,

    Thanks for answering, I really appreciate it. Since I post my issue, I solved my problem by setting up a proper CDN with CloudFront instead of simply hosting my file on a single AmazonS3 server (which is not, as I understand it now, a CDN).

    However, I'm using the “push” method. Is the pull method better? Is it only more convenient for me or does it increase overall performance as well?

    P.

  4. Frederick Townes
    Member
    Posted 2 years ago #

    Ok great. can you please mark this issue resolved?

  5. rtarfman
    Member
    Posted 1 year ago #

    Hello. I have a blog at my website http://www.beautifulworldorganics.com. I just set up a CDN with MaxCDN so that I could speed up my website. I found some information online about how to set it up with my host provider and then with W3 Total Cache plugin on WordPress. I followed the directions and am now gettting the error: unable to resolve hostname cdn.beautifulworldorganics.com. I am not sure how to fix this problem. Please help!!

    Rachael

  6. rtarfman
    Member
    Posted 1 year ago #

    Hello??? I posted a question 5 days ago and have not received a reply. Just wondering if I can get some help here. Thanks.

  7. Parneix
    Member
    Posted 1 year ago #

    Hi. I would recommend you to start your own thread. You will have more chance to get an answer than by adding a reply to an old thread that is already mark as “resolved”.

    P.

  8. Axel13
    Member
    Posted 1 year ago #

    rtarfman, I had more or less the same problem. Solution was to change "SSL support" in "CDN configuration" from "auto" to "disabled".
    I hope it helps.
    GL!

Topic Closed

This topic has been closed to new replies.

About this Topic