WordPress.org

Ready to get started?Download WordPress

Forums

w3 cache- problem in configuring CDN (1 post)

  1. Sona
    Member
    Posted 3 years ago #

    Hello,
    I have to configure following things for wordpress w3 catche- I have filled following things but I am getting an error: Error: Unable to upload file: /mnt/r0107/d11/s09/b0327a74/www/workathomebysonali.com/wp-content/uploads/2011/04/test_file_37a687467cdc862407eeedd13f00f9f7.
    In the File manager of cpanel,I can see that there is some test directory test_dir_37a687467cdc862407eeedd13f00f9f7 too but I don't understand why is it fail? I am stuck with ftp path; as I have created sub domain cdn.workathomebysonali.com. what is the exact process to do in cpanel? Nexx is my hosting service.

    Thanks

    Configuration
    Use passive FTP mode
    Enable this option only if there are connectivity issues, otherwise it's not recommended.
    FTP hostname:
    Specify the server's address, e.g.: "ftp.domain.com". Try "127.0.0.1" if using a sub-domain on the same server as your site.
    FTP username:
    FTP password:
    FTP path:
    Specify the directory where files must be uploaded to be accessible in a web browser (the document root).
    SSL support:
    Some CDN providers may or may not support SSL , contact your vendor for more information.
    Replace site's hostname with:

    Enter the hostname or CNAME(s) of your FTP server configured above, these values will replace your site's hostname in the HTML .
    Error: Unable to upload file: /mnt/r0107/d11/s09/b0327a74/www/workathomebysonali.com/wp-content/uploads/2011/04/test_file_37a687467cdc862407eeedd13f00f9f7.

Topic Closed

This topic has been closed to new replies.

About this Topic