WordPress.org

Ready to get started?Download WordPress

Forums

wp-mailman
Vulnerabilities with mailman (3 posts)

  1. mgnbrunty
    Member
    Posted 4 years ago #

    My mail server was compromised soon after installing the mailman plugin and changing the permissions as required. This was in an earlier version of WordPress which had a tinymce vulnerability as well, but I suggest you use this plugin with extreme caution.

    http://wordpress.org/extend/plugins/mailman/

  2. Samuel B
    moderator
    Posted 4 years ago #

    now that is certainly not a fair assessment
    you are running an outdated script with known vulnerabilities
    to single out a plugin is not acceptable

    having said that - the author stopped supporting after ver. 2.8.5 of wordpress

  3. fuzzie
    Member
    Posted 3 years ago #

    Is there another solution to incorporate Mailman into WP?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic