WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Gallery Voting
[resolved] Voting code not inserted into page (6 posts)

  1. nothin7
    Member
    Posted 1 year ago #

    Hi, thanks for the handy plugin. At http://www.goodboydogblog.com/2012-holiday-pet-photo-contest/ I'm displaying [nggallery id=1] yet I see no voting stars. I've added the code <?php echo nggv_imageVoteForm($image->pid); ?> to gallery.php as explained in the FAQs. I'm using the latest version of the plugin (2.3.2). The images all have "Unlimited votes" allowed. Yet the voting tag doesn't appear to display anything in the HTML. Same story if I revert to the default Twenty Eleven theme. I've gotten this voting plugin working on other websites. What's going on here?

    http://wordpress.org/extend/plugins/nextgen-gallery-voting/

  2. shauno
    Member
    Plugin Author

    Posted 1 year ago #

    If you've recently update NGG Voting, then you need to de-activate and re-activate to update some database things.
    If you've recently updated NGG, then it would have overwritten the gallery.php template, so just be sure the voting code is still there. It needs to be in the foreach loop, but not inside the <a> that wraps the image?

  3. nothin7
    Member
    Posted 1 year ago #

    De-activating and re-activating did the trick. Thank you for the excellent and timely response!

  4. Brad H
    Member
    Posted 1 year ago #

    NOTHIN7, question about WP socializer- did it delete/ re-count all your facebook likes when you switched from Sociable? Thanks man

  5. nothin7
    Member
    Posted 1 year ago #

    @Brad H - I believe it did, but you could just test it out and switch back if it doesn't.

  6. leetramp
    Member
    Posted 11 months ago #

    Thanks for the tip, the De-activate then re-activate seemed to work for me as well :-)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.