WordPress.org

Ready to get started?Download WordPress

Forums

visual/html editor and media not working (4 posts)

  1. dben
    Member
    Posted 1 year ago #

    Hello,
    I have wordpress 3.4.2 installed since december, but today I got this problems:

    • the visual/html editor tabs disappeared
    • the media upload does not work

    I tried clearing cache, disabling all plugins, setting Twenty Eleven theme, replacing wp-admin and wp-includes folder with fresh versions with no result.
    I found similar problems on the net but none of the solution fixed my problem... there is a common problem the makes the html toolbar disappear, but I think my problem is another one :(

    Here are the screenshots of the problem:

    http://s17.postimage.org/4n96ool8v/image.jpg
    http://s17.postimage.org/ovwkaekjz/image.jpg
    Any help would be immensely appreciated!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Why are you using an older version of WordPress?

  3. dben
    Member
    Posted 1 year ago #

    because the theme i use (http://themeforest.net/item/smartstart-wp-responsive-html5-theme/2067920) had some problems with wp 3.5

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    That's an extremely risky decision to take. Right now, your site runs a very significant risk of being hacked. You should always keep WordPress up to date. Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags