WordPress.org

Ready to get started?Download WordPress

Forums

Visual Text Editor Won't Show Text (5 posts)

  1. TimChilders
    Member
    Posted 2 years ago #

    I have recently upgraded to WP 3.2.1 across several blogs. At least two so far have had this problem. I've seen it mentioned previously in the forum as well.

    In the Visual Text Editor I cannot see the text. It is white, so highlighting it shows up. The HTML button is not working. I have done the following:

    1. I made sure my admin privileges allow for the Visual Text Editor
    2. I have uploaded and installed new WP-Admin and WP-Includes folders
    3. I have added define('CONCATENATE_SCRIPTS', false); to the WP-config.php file (this worked on one blog, but not the one I'm struggling through now)
    4. I have reset the theme to Twenty-Eleven
    5. I have de-activated all plug-ins

    Nothing has solved the problem so far. I am running WP 3.2.1. Hosting is at http://www.netfirms.com. And I am NOT a coder. LOL

    Any help would be greatly appreciated.

  2. TimChilders
    Member
    Posted 2 years ago #

    Forgot to add that the Visual Editor seems to work just fine in Safari. Only having the problem in FireFox. I've cleaned out the cache and cookies several times, but with no luck.

  3. TimChilders
    Member
    Posted 2 years ago #

    OK,I have evidently written too soon. In Safari I can see the text, but the HTML editor still doesn't work. In FireFox I canNOT see the text and the HTML editor does not work.

    My apologies for continuing to post to my own question!

  4. AlbertGusti
    Member
    Posted 2 years ago #

    I have same problem too...
    Anyone can fix this? or maybe change the slugish wordpress visual editor?

    Thanks..
    _________________
    Sorry for my bad english

  5. sofixprob
    Member
    Posted 1 year ago #

    Hi Sir..
    I hope it's not to late to answere your problem..

    I have same problem with you and i try to use some tips. clear your browser cookies (or recent history on firefox) select all option in inside the cookies.

    login and try to make some post.

    This work for me..

    Hope this..

    Sorry about my bad english..

Topic Closed

This topic has been closed to new replies.

About this Topic